Upstream (provider) fiber issues
Incident Report for XRPL Labs, XUMM
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 13:34 CET
Monitoring
Our vendor (upstream provider) rolled back updates & this restored connectivity. Nodes are now reconnecting to the XRP Ledger and fetching the missed history. While offline, they missed around 1000 ledgers. When these have been synced (shouldn't be much longer) all connectivity is restored.
Posted Jan 07, 2022 - 13:32 CET
Identified
Our upstream provider has identified a problem and is rolling back updates, causing the XRPL Labs office to be disconnected from the internet. Normally this should not have any impact, but as some of the xrplcluster.com capacity is currently (temporarily) running from there awaiting shipping to international redundant location, there may be some impact, as there has been earlier today:

https://status.xrpl-labs.com/incidents/f9zdxbj21v4v
Posted Jan 07, 2022 - 12:51 CET
This incident affected: XRP Ledger - Public nodes (xrplcluster.com (XRPL Mainnet)).